PDA

View Full Version : Kallitype question



earlj
06-29-2008, 10:15 AM
I am trying the kallitype process for the first time. So far, I am extremely pleased with the potential. My question is what is causing the uneven coloration shown in this print? I am following Christopher James' instructions. The is a 4x5 image. 8 drops of 20% Ferric Oxalate + 8 drops of 12 % Silver Nitrate swirled in a shot glass and coated with a glass rod. The paper is a non-fiber matte inkjet printer paper called ViaStone. It has a lovely surface, and is not affected by water at all. I suspect that either the two components of the sensitizer are not completely mixed (which seems unlikely) or I am failing to let the stuff dry completely before i expose it. There does seem to be some discussion of humidity affecting the color . . .

Any suggestions are appreciated. Attached files http://f295.f295.org/uploads/jarbridgekallitype_8062.jpg (http://f295.f295.org/uploads/jarbridgekallitype_8062.jpg)

earlj
06-29-2008, 10:16 AM
Here's another example

Attached files http://f295.f295.org/uploads/kallitype_4169.jpg (http://f295.f295.org/uploads/kallitype_4169.jpg)

Clocker
06-29-2008, 06:23 PM
Any handling equipment possibly contaminated with a previous chemical?

murrayatuptowngallery
06-29-2008, 06:54 PM
Do you let the sensitizer 'age' 24 hours, as many recommend? Drying might be an issue too. Two examples given have problems at ends...did coated paper hang to dry, or was it horizontal?

Can you try a different paper at the same time to see if problem occurs on both papers, & decide what else to investigate at that point?