Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Anyone having issues????

  1. #11
    Administrator Tom Persinger's Avatar
    Join Date
    Jun 2004
    Location
    Pittsburgh PA USA
    Posts
    1,810

    Anyone having issues????

    thanks POB... Ric you were promoted.... now you have to work longer hours, and take on more responsibility... wait till you get to 3,000 posts... then youhave to work onthe calendar too

    Juergen, we dont currently have that feature... i'll look into it.

    thanks all!
    tom

  2. #12

    Anyone having issues????

    tom, i thought that the calender had imploded ! ?

    ps i liked the old smileys better

  3. #13

    Anyone having issues????

    Quote Originally Posted by 399
    tom, i thought that the calender had imploded ! ?

    ps i liked the old smileys better
    So do I :P ;D > :'( :X :-/ :B 8) :K) : ??)
    and some of them even don't work like they should e.g.

  4. #14

    Anyone having issues????

    Quote Originally Posted by 1446
    is anyone still having issues with the interface, logging in, or anything else weird with the forum software upgrade? as far as I can tell all the kinks are worked out but I'd like to get your input...

    let me know.

    thanks!
    tom
    Here's a minor one I ran into, Tom.
    Forum indicates I currently have 2 private messages, 1 new.
    But when I open the InBox, there is only a single message, that I've already read.

    Dave

  5. #15
    Member Rob.Mcilwain's Avatar
    Join Date
    May 2012
    Location
    Portland, Oregon
    Posts
    78
    I wish it worked better with my iphone.
    I travel and sit in airports a lot. I don't mind that its a little more difficult to navigate but I cant view some of the photos.
    About 30 percent of the photos say "attached thumbnail" but aren't clickable.
    I know how difficult web design is now with so many different browsers and devices so this is not a complaint at all.
    Just an info bit.
    Thanks for doing such a great job on the site.

  6. #16
    Administrator Tom Persinger's Avatar
    Join Date
    Jun 2004
    Location
    Pittsburgh PA USA
    Posts
    1,810
    Hi Rob-
    Thanks for your note -- enhancing our mobile site is on the agenda for 2013! We have the basics in place, but as you note it's less than stellar.... fingers crossed that we can get to this soon

    Thanks!
    Tom

  7. #17
    I have no problems with the forum using Google Chrome.
    -_- Best wishes from Switzerland, René -_- my photos on flickr

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •